Gadget - Issue with our primary job runner – Incident details

All systems operational

Issue with our primary job runner

Resolved
Degraded performance
Started 12 months agoLasted about 4 hours

Affected

API writes

Degraded performance from 9:49 AM to 1:24 PM

API reads

Degraded performance from 9:49 AM to 1:24 PM

Code editing

Degraded performance from 9:49 AM to 1:24 PM

Updates
  • Resolved
    Resolved

    DB performance has been at acceptable levels for over an hour.

  • Monitoring
    Monitoring

    DB performance has been brought back to acceptable levels we will continue to monitor the situation.

  • Identified
    Identified

    High CPU usage is the current source of problems, the crashing instances have been dealt with.

  • Investigating
    Investigating

    This will be visible as issues editing existing apps or creating new ones. The team is actively investigating the issue.