Gadget - Issue with our Redis instance – Incident details

All systems operational

Issue with our Redis instance

Resolved
Partial outage
Started 11 months agoLasted 1 minute

Affected

API writes

Partial outage from 11:05 PM to 11:06 PM

API reads

Partial outage from 11:05 PM to 11:06 PM

Code editing

Partial outage from 11:05 PM to 11:06 PM

Updates
  • Resolved
    Resolved

    Automation: This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.