Gadget - Issue with Database Provider. We are working on the issue – Incident details

All systems operational

Issue with Database Provider. We are working on the issue

Resolved
Major outage
Started 10 months agoLasted 4 minutes

Affected

API writes

Major outage from 3:22 PM to 3:26 PM

API reads

Major outage from 3:22 PM to 3:26 PM

Code editing

Major outage from 3:22 PM to 3:26 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating this incident.