Gadget - Background Actions are processing slowly – Incident details

All systems operational

Background Actions are processing slowly

Resolved
Degraded performance
Started 5 months agoLasted about 6 hours

Affected

API writes

Degraded performance from 1:32 PM to 3:36 PM, Operational from 3:36 PM to 7:24 PM

Updates
  • Resolved
    Resolved

    Background actions are now processing at their usual speed.

  • Monitoring
    Monitoring

    The issue has been resolved and we will continue to monitor.

  • Investigating
    Investigating
    We are currently investigating this incident.