Gadget - Bad deploy caused increase error rates from production and development apps – Incident details

All systems operational

Bad deploy caused increase error rates from production and development apps

Resolved
Partial outage
Started 10 months agoLasted 38 minutes

Affected

API writes

Partial outage from 11:50 AM to 12:26 PM, Operational from 12:26 PM to 12:27 PM

Code editing

Partial outage from 11:50 AM to 12:26 PM, Operational from 12:26 PM to 12:27 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The root cause was reverted and any failure rates are dropping.