Gadget - Issue with Webhooks – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
All systems operational
Issue with Webhooks
Resolved
Operational
Started 6 months ago
Lasted 3 minutes
Affected
API writes
Operational from 4:40 PM to 4:43 PM
Updates
Resolved
May 28, 2024 at 4:43 PM
Resolved
May 28, 2024 at 4:43 PM
This incident has been resolved.
Update
May 28, 2024 at 4:42 PM
Update
May 28, 2024 at 4:42 PM
We implemented a fix and are currently monitoring the result.
Monitoring
May 28, 2024 at 4:40 PM
Monitoring
May 28, 2024 at 4:40 PM
We implemented a fix and are currently monitoring the result.