Gadget - Degraded Writes for Some Apps – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
All systems operational
Degraded Writes for Some Apps
Resolved
Partial outage
Started 10 months ago
Lasted 6 minutes
Affected
API writes
Partial outage from 4:59 PM to 5:05 PM
API reads
Partial outage from 4:59 PM to 5:05 PM
Updates
Resolved
May 28, 2024 at 5:05 PM
Resolved
May 28, 2024 at 5:05 PM
This incident has been resolved.
Investigating
May 28, 2024 at 4:59 PM
Investigating
May 28, 2024 at 4:59 PM
We are currently investigating this incident.