Gadget - Shopify Connection Setup Failures – Incident details

All systems operational

Shopify Connection Setup Failures

Resolved
Degraded performance
Started about 2 months agoLasted about 1 hour

Affected

Code editing

Degraded performance from 2:45 PM to 3:50 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We noticed client side errors being thrown when creating Shopify Connections.

    We're in the middle of reverting the source of the error now.