Gadget - Background Actions Not Running – Incident details

All systems operational

Background Actions Not Running

Resolved
Degraded performance
Started 7 days agoLasted about 1 hour

Affected

API writes

Degraded performance from 11:13 PM to 11:40 PM, Operational from 11:40 PM to 12:05 AM

Updates
  • Resolved
    Resolved

    Background actions are running smoothly again.

  • Monitoring
    Monitoring

    We've implemented a fix and background actions are running again.

  • Identified
    Identified

    We've identified an issue causing background actions to stop running. Background actions are still being enqueued and no data is being lost.