Gadget - Intermittent filesystem rebuild failures – Incident details

All systems operational

Intermittent filesystem rebuild failures

Resolved
Operational
Started 11 days agoLasted less than a minute

Affected

Code editing

Operational from 3:05 PM to 3:05 PM

Updates
  • Update
    Update

    This incident has been resolved. We've added more capacity to ensure no further service disruptions.

  • Resolved
    Resolved

    Gadget's underlying filesystem experienced a brief moment of downtime. The system has recovered, but we're monitoring to ensure there are no further issues.