Gadget - Intermittent 500s – Incident details

All systems operational

Intermittent 500s

Resolved
Partial outage
Started 10 days agoLasted about 1 hour

Affected

API writes

Partial outage from 12:38 AM to 1:30 AM

API reads

Partial outage from 12:38 AM to 1:30 AM

Code editing

Partial outage from 12:38 AM to 1:30 AM

Updates
  • Resolved
    Resolved

    We've figured out which service was opening the extra database connections and have limited it from doing so.

  • Investigating
    Investigating

    Our API is returning http status code 500s due to too many database connections.

    We are currently investigating this incident.