Scheduled for December 13, 2024 at 4:25 PM – 4:30 PM
Affects
API writes
Under maintenance from 4:25 PM to 4:30 PM
API reads
Under maintenance from 4:25 PM to 4:30 PM
Code editing
Under maintenance from 4:25 PM to 4:30 PM
Completed
December 13, 2024 at 4:30 PMCompleted
December 13, 2024 at 4:30 PMMaintenance has completed successfully
In progress
December 13, 2024 at 4:25 PMIn progress
December 13, 2024 at 4:25 PMMaintenance is now in progress
Planned
December 13, 2024 at 4:25 PMPlanned
December 13, 2024 at 4:25 PMWe need to increase the maximum number of database connections our postgres instance can open. This setting cannot be changed without a database restart.
This unfortunately means there will be a small blip as we cut over from the old instance, which could lead to failed reads/writes. Webhooks and background actions will retry – but expect your GraphQL API, frontend, and custom routes to fail on reads/writes.