Gadget - API reads & writes unavailable – Incident details

All systems operational

API reads & writes unavailable

Resolved
Partial outage
Started 3 days agoLasted 39 minutes

Affected

API writes

Partial outage from 10:21 PM to 10:24 PM, Operational from 10:24 PM to 11:00 PM

API reads

Partial outage from 10:21 PM to 10:24 PM, Operational from 10:24 PM to 11:00 PM

Code editing

Partial outage from 10:21 PM to 10:24 PM, Operational from 10:24 PM to 11:00 PM

Updates
  • Resolved
    Resolved

    The configuration change which likely lead to this incident has been reverted and all components are stable.

  • Monitoring
    Monitoring

    This incident has been resolved, but we're monitoring to make sure there's no further issues

  • Investigating
    Investigating

    We are currently investigating this incident.