Gadget - Minor unavailability - database failover – Incident details

All systems operational

Minor unavailability - database failover

Resolved
Partial outage
Started 17 days agoLasted 25 minutes

Affected

API writes

Partial outage from 5:59 PM to 6:00 PM, Operational from 6:00 PM to 6:24 PM

API reads

Partial outage from 5:59 PM to 6:00 PM, Operational from 6:00 PM to 6:24 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The standby instance has taken over and traffic is flowing as expected. We're monitoring to ensure no further action is necessary.

  • Investigating
    Investigating

    Our main database instance has failed and the automated failover is switching to the standby instance.