Gadget - GGT_INTERNAL_ERROR: Can't add new pre-shutdown operations to a TreeOwner that is already shutting down – Incident details

All systems operational

GGT_INTERNAL_ERROR: Can't add new pre-shutdown operations to a TreeOwner that is already shutting down

Resolved
Major outage
Started 13 days agoLasted 23 minutes

Affected

Code editing

Major outage from 8:40 PM to 9:03 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We shipped some changes that caused this error to occur, making app's editors unable to load and environments unable to make changes. We rolled back the changes and the error has been resolved.