Gadget - Elevated cold start latencies & slow deploys – Incident details

All systems operational

Elevated cold start latencies & slow deploys

Resolved
Degraded performance
Started 12 days agoLasted about 1 hour

Affected

API writes

Degraded performance from 5:45 PM to 6:32 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We've fixed the issue and are monitoring going forward.

  • Identified
    Identified

    We're investigating a slow down in cold starting applications and have a fix underway.