Gadget - Elevated error rates with AI Assistant – Incident details

All systems operational

Elevated error rates with AI Assistant

Resolved
Partial outage
Started 2 days agoLasted 1 day

Affected

AI Assistant

Partial outage from 5:56 PM to 8:53 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    The Gadget AI assistant is seeing high error rates, with errors like "activity heartbeat timeout" and others. We've identified the issue and are working on a fix.