Gadget - Degraded performance for API reads and writes – Incident details

All systems operational

Degraded performance for API reads and writes

Resolved
Degraded performance
Started 26 days agoLasted about 1 hour

Affected

API writes

Degraded performance from 9:22 AM to 10:19 AM, Operational from 10:19 AM to 10:32 AM

API reads

Degraded performance from 9:22 AM to 10:19 AM, Operational from 10:19 AM to 10:32 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented a fix and latencies have recovered. We'll continue to monitor.

  • Investigating
    Investigating

    We are currently investigating elevated latencies for both reads and writes to some applications.