Gadget - Major outage due to Cloudflare global network issues – Incident details

All systems operational

Major outage due to Cloudflare global network issues

Resolved
Partial outage
Started 4 months agoLasted about 6 hours

Affected

API writes

Major outage from 12:12 PM to 12:17 PM, Operational from 12:17 PM to 2:32 PM, Partial outage from 2:32 PM to 2:46 PM, Operational from 2:46 PM to 6:20 PM

API reads

Major outage from 12:12 PM to 12:17 PM, Operational from 12:17 PM to 2:32 PM, Partial outage from 2:32 PM to 2:46 PM, Operational from 2:46 PM to 6:20 PM

AI Assistant

Major outage from 12:12 PM to 12:17 PM, Operational from 12:17 PM to 2:32 PM, Partial outage from 2:32 PM to 2:46 PM, Operational from 2:46 PM to 6:20 PM

Shopify Plugin

Major outage from 12:12 PM to 12:17 PM, Operational from 12:17 PM to 2:32 PM, Partial outage from 2:32 PM to 2:46 PM, Operational from 2:46 PM to 6:20 PM

Code editing

Major outage from 12:12 PM to 12:17 PM, Operational from 12:17 PM to 2:32 PM, Partial outage from 2:32 PM to 2:46 PM, Operational from 2:46 PM to 6:20 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    We are continuing to monitor this and will do so until Cloudflare has marked their incident as resolved

  • Update
    Update

    Services are recovering and we are monitoring closely

  • Update
    Update

    Cloudflare rolling outages continue

  • Monitoring
    Monitoring

    Gadget services have recovered but we are monitoring for any further issues

  • Investigating
    Investigating

    Cloudflare global network outages are causing Gadget apps to be unavailable: https://www.cloudflarestatus.com/

    We are investigating solutions