Gadget - Degraded API reads and writes for a subset of apps – Incident details

All systems operational

Degraded API reads and writes for a subset of apps

Resolved
Partial outage 10 %
Started 10 days agoLasted 27 minutes

Affected

API writes

Partial outage from 2:38 AM to 3:05 AM

API reads

Partial outage from 2:38 AM to 3:05 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.