Gadget - Degraded performance for some request – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
All systems operational
Degraded performance for some request
Resolved
Partial outage
Started about 18 hours ago
Lasted 5 minutes
Updates
Resolved
January 24, 2026 at 12:05 AM
Resolved
January 24, 2026 at 12:05 AM
Our mitigations in place resolved this issue.
Investigating
January 24, 2026 at 12:00 AM
Investigating
January 24, 2026 at 12:00 AM
We are aware that some queries are slow or failing.