Gadget - Shopify App Integration – Incident details

All systems operational

Shopify App Integration

Resolved
Degraded performance
Started 10 days agoLasted 2 days

Affected

Shopify Plugin

Degraded performance from 4:00 AM to 12:12 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result. The latent error was only being seen during business hours when apps were being loaded by Shopify merchants. We will monitor this into the morning to verify the fix is working as expected.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    Some merchants will see an intermittent Throttled page when opening an installed gadget app. Shopify APIs and webhooks are still working and are not affected by this issue. We are currently investigating this incident.