Gadget - SSL/TLS Certificate Issue affecting our *.host domains – Incident details

All systems operational

SSL/TLS Certificate Issue affecting our *.host domains

Resolved
Partial outage
Started about 1 year agoLasted 1 minute

Affected

API reads

Partial outage from 5:19 AM to 5:20 AM

Updates
  • Resolved
    Resolved

    Automation: This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.