Gadget - Incident with API writes – Incident details

All systems operational

Incident with API writes

Resolved
Partial outage
Started 10 months agoLasted 1 minute

Affected

API writes

Partial outage from 5:43 PM to 5:44 PM

Updates
  • Resolved
    Resolved

    Automation: This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.