Gadget - Issue with API Writes. The Team is Investigating – Incident details

All systems operational

Issue with API Writes. The Team is Investigating

Resolved
Partial outage
Started 9 months agoLasted 9 minutes

Affected

API writes

Partial outage from 5:13 PM to 5:22 PM

Updates
  • Resolved
    Resolved

    Automation: This incident has been resolved.

  • Identified
    Identified

    The team has identified the issue and root cause and has a solution shortly.

  • Investigating
    Investigating

    We are currently investigating this incident.