Gadget - Cloudflare Performance Degradation – Incident details

All systems operational

Cloudflare Performance Degradation

Resolved
Degraded performance
Started 9 months agoLasted about 2 hours

Affected

API writes

Degraded performance from 9:57 PM to 11:41 PM

API reads

Degraded performance from 9:57 PM to 11:41 PM

Code editing

Degraded performance from 9:57 PM to 11:41 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    The team is actively monitoring the situation.
    You could experience intermittent issues with your gadget app as a result of Cloudflare issues.