Gadget - Database Temporary Failure – Incident details

All systems operational

Database Temporary Failure

Resolved
Major outage
Started 6 months agoLasted 8 minutes

Affected

API writes

Major outage from 12:39 PM to 12:40 PM, Operational from 12:40 PM to 12:43 PM, Degraded performance from 12:43 PM to 12:44 PM, Major outage from 12:44 PM to 12:44 PM, Operational from 12:44 PM to 12:47 PM

API reads

Major outage from 12:39 PM to 12:41 PM, Operational from 12:41 PM to 12:43 PM, Degraded performance from 12:43 PM to 12:44 PM, Major outage from 12:44 PM to 12:44 PM, Operational from 12:44 PM to 12:47 PM

Code editing

Major outage from 12:39 PM to 12:40 PM, Operational from 12:40 PM to 12:43 PM, Degraded performance from 12:43 PM to 12:44 PM, Major outage from 12:44 PM to 12:44 PM, Operational from 12:44 PM to 12:47 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Things are returning to normal, we are monitoring the situation.

  • Investigating
    Investigating

    The system should be back up soon.