Gadget - Shopify webhooks taking a long time to process – Incident details

All systems operational

Shopify webhooks taking a long time to process

Resolved
Degraded performance
Started 6 months agoLasted about 3 hours

Affected

API writes

Operational from 9:30 AM to 12:30 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We will continue to monitor closely throughout the day.

  • Identified
    Identified

    We have identified the issue and are scaling up the system to process the backlog quickly.

  • Investigating
    Investigating

    Our queues that process Shopify webhooks are backlogged with a large number of webhooks.