Gadget - Websocket Connection Issues – Incident details

All systems operational

Websocket Connection Issues

Resolved
Degraded performance
Started 5 months agoLasted about 1 hour

Affected

API writes

Degraded performance from 4:20 PM to 4:25 PM, Operational from 4:25 PM to 5:30 PM

API reads

Degraded performance from 4:20 PM to 5:30 PM

Code editing

Degraded performance from 4:20 PM to 5:30 PM

Updates
  • Resolved
    Resolved

    We recently updated our NGINX settings to address an issue, but this unintentionally caused websocket connection timeout errors. We have now restored the original settings, and the websocket connection issues have been resolved.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.