Gadget - Gadget backends failing with GGT_APP_CRASH – Incident details

All systems operational

Gadget backends failing with GGT_APP_CRASH

Resolved
Major outage
Started almost 2 years agoLasted 35 minutes

Affected

API writes

Major outage from 8:00 PM to 8:35 PM

Updates
  • Resolved
    UTC
    Resolved

    The issue has been resolved

  • Monitoring
    UTC
    Monitoring

    We rolled back the offending code and have restarted any backends still running that code. We will continue to monitor the backends until there are no more errors.

  • Identified
    UTC
    Identified

    We have identified the issue and rolled back the offending code, and are currently working on rotating application backends.