Gadget - `yarn install` and other commands taking time to run – Incident details

All systems operational

`yarn install` and other commands taking time to run

Resolved
Degraded performance
Started about 1 month agoLasted 10 minutes

Affected

API writes

Degraded performance from 2:11 PM to 2:21 PM

Code editing

Degraded performance from 2:11 PM to 2:21 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are currently having issues provisioning underlying workers to process commands, such as yarn install, ran from inside the editor. This is also preventing new apps from completing their setup.

    We've identified the issue and are working on resolving it.