Gadget - Elevated error rates from AI assistant – Incident details

All systems operational

Elevated error rates from AI assistant

Resolved
Partial outage
Started 10 days agoLasted 25 minutes

Affected

AI Assistant

Operational from 1:04 AM to 1:30 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    OpenAI is having an availability issue which is causing Gadget's AI assistant to error frequently. We're monitoring and may cut over to another provider if necessary.