Gadget - Writes erroring with 502 errors – Incident details

AI Assistant experiencing partial outage

Writes erroring with 502 errors

Resolved
Partial outage
Started 23 days agoLasted 10 minutes

Affected

API writes

Partial outage from 10:52 PM to 11:01 PM, Operational from 11:01 PM to 11:01 PM

Updates
  • Resolved
    Resolved

    Automation: This incident has been resolved.

  • Investigating
    Investigating

    We are seeing elevated write latencies for deprecated apps on framework versions earlier than 1.0.