Gadget - Elevated error rates for API writes and SSR page renders – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
All systems operational
Elevated error rates for API writes and SSR page renders
Resolved
Partial outage
Started about 1 month ago
Lasted about 1 hour
Affected
API writes
Operational from 12:14 AM to 1:18 AM
Updates
Resolved
April 04, 2025 at 1:18 AM
Resolved
April 04, 2025 at 1:18 AM
Monitoring
April 04, 2025 at 12:23 AM
Monitoring
April 04, 2025 at 12:23 AM
We implemented a fix and are currently monitoring the result.
Investigating
April 04, 2025 at 12:14 AM
Investigating
April 04, 2025 at 12:14 AM
We are currently investigating this incident.