Gadget - Some apps are experiencing slow starts – Incident details

All systems operational

Some apps are experiencing slow starts

Resolved
Degraded performance
Started 8 days agoLasted 14 minutes

Affected

API writes

Degraded performance from 8:58 PM to 9:12 PM

API reads

Degraded performance from 8:58 PM to 9:12 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    the fix has been rolled out

  • Identified
    Identified

    we have identified the issue and a fix is underway

  • Investigating
    Investigating
    We are currently investigating this incident.