Gadget - Degraded performance for Hobby apps – Incident details

All systems operational

Degraded performance for Hobby apps

Resolved
Degraded performance
Started 4 days agoLasted about 2 hours

Affected

API writes

Degraded performance from 1:24 PM to 1:32 PM, Operational from 1:32 PM to 3:24 PM

API reads

Degraded performance from 1:24 PM to 1:32 PM, Operational from 1:32 PM to 3:24 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The fix has been completed and performance has recovered. We're monitoring to ensure everything remains stable.

  • Identified
    Identified

    Gadget applications on the Hobby plan are experiencing elevated latencies for reads, writes, and background action execution. We've identified the issue and are working on a fix.