Gadget - Error rates cold starting applications – Incident details

All systems operational

Error rates cold starting applications

Resolved
Partial outage 20 %
Started 5 days agoLasted 12 minutes

Affected

API writes

Partial outage from 11:34 PM to 11:40 PM, Operational from 11:40 PM to 11:46 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified
    We're seeing elevated error rates starting up new applications. We've identified the issue and shipping a fix.