Gadget - Network configuration change causing a small amount of dropped packets – Incident details

All systems operational

Network configuration change causing a small amount of dropped packets

Resolved
Partial outage
Started 12 days agoLasted 20 minutes

Affected

API writes

Partial outage from 4:10 PM to 4:30 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved. We changed a configuration on out NAT gateway which caused some external connections to fail, the configuration was fixed and we are seeing no more dropped packets.
  • Investigating
    Investigating
    We are currently investigating this incident.