Gadget - Live view logs showing no results erroneously – Incident details

All systems operational

Live view logs showing no results erroneously

Resolved
Partial outage 30 %
Started 6 days agoLasted 19 minutes

Affected

Code editing

Partial outage from 4:32 PM to 4:51 PM, Operational from 4:51 PM to 4:51 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    The Log Viewer in live mode is erroneously returning no results. We've identified the fix for this issue and will get it out as soon as possible.