Gadget - Out-of-date Search Indexes – Incident details

All systems operational

Out-of-date Search Indexes

Resolved
Partial outage 30 %
Started 12 days agoLasted 1 day

Affected

API reads

Partial outage from 4:00 PM to 11:25 PM

Updates
  • Resolved
    Resolved

    The issue that was causing search indexes to be out of date has been fixed.

    We are in the process of backfilling any changes our search indexes might have missed because of the incident.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    A number of apps have out of date search indexes, causing search requests to return incomplete results.

    We are currently investigating this incident.