Gadget - Some Gadget Editors are failing to load – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
All systems operational
Some Gadget Editors are failing to load
Resolved
Partial outage
30 %
Started 3 days ago
Lasted about 5 hours
Affected
Code editing
Partial outage from 12:50 PM to 1:17 PM, Operational from 1:17 PM to 5:58 PM
Updates
Resolved
October 06, 2025 at 5:58 PM
Resolved
October 06, 2025 at 5:58 PM
This incident has been resolved.
Monitoring
October 06, 2025 at 1:17 PM
Monitoring
October 06, 2025 at 1:17 PM
We implemented a fix and are currently monitoring the result.
Investigating
October 06, 2025 at 12:50 PM
Investigating
October 06, 2025 at 12:50 PM
We are currently investigating this incident.