Gadget - Issues creating New Shopify Gadget Apps. – Incident details

All systems operational

Issues creating New Shopify Gadget Apps.

Resolved
Partial outage
Started 12 days agoLasted about 1 hour

Affected

Shopify Plugin

Major outage from 7:04 PM to 7:53 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are experienced an issue related to creating new Shopify Apps. Existing apps are not affected.