Gadget - Background Actions are processing slowly – Incident details

All systems operational

Background Actions are processing slowly

Resolved
Degraded performance
Started 5 months agoLasted about 2 hours

Affected

API writes

Degraded performance from 9:41 PM to 11:30 PM

Updates
  • Resolved
    Resolved

    Background actions are now processing at their usual speed.

  • Identified
    Identified

    We are aware of the issue and actively working to resolve the issue.