Gadget - Elevated DB Usage Detected – Incident details

All systems operational

Elevated DB Usage Detected

Resolved
Partial outage
Started 4 months agoLasted about 6 hours

Affected

API writes

Degraded performance from 8:11 PM to 2:36 AM

API reads

Degraded performance from 8:11 PM to 2:36 AM

Updates
  • Resolved
    Resolved

    We are continuing to monitor this, but the DB looks to be back to normal.

  • Monitoring
    Monitoring

    We are currently investigating this incident.