Gadget - Service Unavailable 503 – Incident details

All systems operational

Service Unavailable 503

Resolved
Major outage
Started 4 months agoLasted 40 minutes

Affected

API writes

Major outage from 8:10 PM to 8:19 PM, Degraded performance from 8:19 PM to 8:20 PM, Operational from 8:20 PM to 8:49 PM

API reads

Major outage from 8:10 PM to 8:19 PM, Degraded performance from 8:19 PM to 8:20 PM, Operational from 8:20 PM to 8:49 PM

Code editing

Major outage from 8:10 PM to 8:19 PM, Degraded performance from 8:19 PM to 8:20 PM, Operational from 8:20 PM to 8:49 PM

Updates
  • Resolved
    Resolved

    We're still investigating the reason for the spike of 503 responses, however everything has recovered and is operating smoothly.

  • Monitoring
    Monitoring

    Our systems have recovered. We're still investigating what happened.

  • Investigating
    Investigating
    We are currently investigating this incident.