Gadget - Monitoring – Incident details

All systems operational

Monitoring

Resolved
Operational
Started 4 months agoLasted 13 minutes

Affected

API writes

Major outage from 3:12 PM to 3:25 PM

API reads

Major outage from 3:12 PM to 3:25 PM

Code editing

Major outage from 3:12 PM to 3:25 PM

Updates
  • Resolved
    Resolved

    We've identified the issue and made the appropriate fix. We will be monitoring actively for the following hours.

  • Investigating
    Investigating

    Investigating the outage, the team will provide realtime updates