Gadget - Outage – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
All systems operational
Outage
Resolved
Major outage
Started 5 months ago
Lasted 2 minutes
Affected
API writes
Major outage from 6:00 PM to 6:02 PM
API reads
Major outage from 6:00 PM to 6:02 PM
Code editing
Major outage from 6:00 PM to 6:02 PM
Updates
Resolved
June 11, 2024 at 6:02 PM
Resolved
June 11, 2024 at 6:02 PM
This incident has been resolved.
Investigating
June 11, 2024 at 6:00 PM
Investigating
June 11, 2024 at 6:00 PM
We are currently investigating this incident.