Gadget - Failure to specialize new pods – Incident details

All systems operational

Failure to specialize new pods

Resolved
Degraded performance
Started 2 months agoLasted about 2 hours

Affected

API writes

Degraded performance from 7:56 AM to 10:03 AM

Updates
  • Resolved
    Resolved

    The team has fixed the underlying issue, all sandboxes should now be able to boot without issue

  • Monitoring
    Monitoring

    An issue has affected new pod specialization for the last two hours. A fix has been rolled out and the team is monitoring it now.