Gadget - Background actions UI not working – Incident details

All systems operational

Background actions UI not working

Resolved
Operational
Started 24 days agoLasted about 1 hour

Affected

Code editing

Degraded performance from 1:32 PM to 2:29 PM

Updates
  • Resolved
    Resolved

    All infrastructure supporting the background actions UI is up and running

  • Monitoring
    Monitoring

    We are currently experiencing some infrastructure issues that breaks the background actions UI. All background actions and webhooks are still processing.