Gadget - Search Indexing Delayed – Incident details

All systems operational

Search Indexing Delayed

Resolved
Degraded performance
Started 14 days agoLasted about 1 hour

Affected

API reads

Degraded performance from 5:27 PM to 6:14 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    Changes to models aren't being indexed in our search database. We're currently investigating why.